First Topic

PIC file format support

The PIC file format is a bitmap format developed by Softimage. This format supports RGB and RGBA images with either no compression or RLE (Run Length Encoding). ACD Systems plug-in enabled software uses the ID_PIC plug-in to view the PIC file format.